Traveling Ruby 20150715: fixes OpenSSL CVE-2015-1793

Traveling Ruby allows you to create self-contained, "portable" Ruby binaries which can run on any Windows machine, any Linux distribution and any OS X machine. This allows Ruby app developers to distribute a single package to end users, without needing end users to first install Ruby or gems.

We've released version 20150715, which fixes the CVE-2015-1793 vulnerability discovered in OpenSSL. Traveling Ruby is now linked against OpenSSL 1.0.2d, which fixes this vulnerability. Developers using Traveling Ruby are advised to repackage against the latest Traveling Ruby version as soon as possible.

Learn more

You can learn more about Traveling Ruby at its website or its Github page.

comments powered by Disqus